Skip to content
January 20, 2009 / red1s

Problem accessing site after new WSS 2.0 installation


Had to install WSS 2 today and after doing a clean basic install of it I was able to open up the admin pages but when I tried to access the site URL I was presented with the following page "You are not authorized to view this page":

image

 

However upon doing a bit of searching I came past the following fix from Microsoft.

Basically the fix goes something like this:

  • Start Internet Services Manager, or open the Microsoft Management Console (MMC) that contains the IIS snap-in.
  • Expand * server name, where server name is the name of the server.
  • Right-click the virtual server or virtual directory (for example, Default Web Site) that you want to configure, and then click Properties.
  • Click the Directory Security tab.
  • Under Anonymous access and authentication control, click Edit.
  • Click to select the Basic authentication (password is sent in clear text) check box.
  • When you receive the Are you sure you want to continue? message, click Yes.
  • Click to clear the Integrated Windows authentication check box.
  • Click to clear the Anonymous access check box.
  • Click OK, and then click OK.
  • Quit the IIS snap-in
  • Advertisements

    Leave a Reply

    Fill in your details below or click an icon to log in:

    WordPress.com Logo

    You are commenting using your WordPress.com account. Log Out / Change )

    Twitter picture

    You are commenting using your Twitter account. Log Out / Change )

    Facebook photo

    You are commenting using your Facebook account. Log Out / Change )

    Google+ photo

    You are commenting using your Google+ account. Log Out / Change )

    Connecting to %s

    %d bloggers like this: